summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorPeter Hutterer <peter.hutterer@who-t.net>2008-12-19 08:27:47 +1000
committerPeter Hutterer <peter.hutterer@who-t.net>2008-12-19 16:45:22 +1000
commit268038270593aae45e2740ad2151243383743c1d (patch)
treed69b2f368e0e93a35ca259b52f1f375e2d42a98a /test/Makefile.am
parent0f36384d0636d6a8d3a8f182be69c72cccd1ff5c (diff)
Add dummy test device - simple device that doesn't move at all.
Good for filling up the device list without getting distracted by spurious events all the time.
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 4b417b8..09a1979 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -18,7 +18,7 @@
# IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN
# CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.
-noinst_PROGRAMS=fakedev btn0 absrel abs
+noinst_PROGRAMS=fakedev btn0 absrel abs dummy
fakedev_SOURCES=fakedev.c fakedev.h
fakedev_LDFLAGS=$(DLOPEN_LIBS) -rdynamic
@@ -33,3 +33,6 @@ absrel_LDFLAGS=$(LFLAGS)
abs_SOURCES=abs.c
abs_LDFLAGS=$(LFLAGS)
+
+dummy_SOURCES=dummy.c
+dummy_LDFLAGS=$(LFLAGS)