summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 56d2d64..a1b9971 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -21,8 +21,8 @@
bin_PROGRAMS = xrdb
-xrdb_CFLAGS = $(DEP_CFLAGS)
-xrdb_LDADD = $(DEP_LIBS)
+xrdb_CFLAGS = $(XRDB_CFLAGS)
+xrdb_LDADD = $(XRDB_LIBS)
xrdb_SOURCES = \
xrdb.c