summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 52fd5f11..66a1cb1f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -7,3 +7,12 @@ EXTRA_DIST= COPYING README config.rpath mkinstalldirs config.rpath \
intltool-extract.in intltool-merge.in intltool-update.in
ACLOCAL_AMFLAGS = -I m4
+
+if CREATE_XKBCOMP_SYMLINK
+install-data-hook:
+ ln -sf ../../../bin/xkbcomp $(DESTDIR)$(xkb_base)/xkbcomp
+
+else
+install-data-hook:
+
+endif