summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAustin Yuan <shengquan.yuan@gmail.com>2010-03-08 13:36:15 +0800
committerAustin Yuan <shengquan.yuan@gmail.com>2010-03-08 13:36:15 +0800
commite1d4f62e335b623483dc518dc625f74df24ee638 (patch)
treef46a2d73258b53e4f71d6e9db1f33fca47672038 /Makefile.am
parenteab67932b550d67abacafa65e5b797b9e7359402 (diff)
Remove IN_LIBVA defines, Thanks for the patch from Gwenole
Signed-off-by: Austin Yuan <shengquan.yuan@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 42dd515..0a36fa8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -22,12 +22,12 @@
SUBDIRS = shaders
-AM_CFLAGS = -Wall -I$(top_srcdir)/src -I$(top_srcdir)/src/x11 @DRM_CFLAGS@ -DIN_LIBVA
+AM_CFLAGS = -Wall -I$(top_srcdir)/va -I$(top_srcdir)/src/x11 @DRM_CFLAGS@
i965_drv_video_la_LTLIBRARIES = i965_drv_video.la
i965_drv_video_ladir = @LIBVA_DRIVERS_PATH@
i965_drv_video_la_LDFLAGS = -module -avoid-version -no-undefined -Wl,--no-undefined @DRM_LIBS@ -ldrm_intel
-i965_drv_video_la_LIBADD = ../src/libva-x11.la -lpthread
+i965_drv_video_la_LIBADD = ../va/libva-x11.la -lpthread
i965_drv_video_la_SOURCES = \
object_heap.c \