summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am37
1 files changed, 0 insertions, 37 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
deleted file mode 100644
index 3764391..0000000
--- a/tools/Makefile.am
+++ /dev/null
@@ -1,37 +0,0 @@
-## Process this file with automake to produce Makefile.in
-
-AM_CPPFLAGS = \
- $(PIE_CFLAGS) \
- -DUP_COMPILATION \
- -DG_LOG_DOMAIN=\"UPower\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/libupower-glib \
- $(POLKIT_DBUS_CFLAGS) \
- $(GLIB_CFLAGS)
-
-UPOWER_LIBS = $(top_builddir)/libupower-glib/libupower-glib.la
-
-bin_PROGRAMS = upower
-
-upower_SOURCES = \
- up-tool.c \
- $(BUILT_SOURCES)
-
-upower_CPPFLAGS = \
- $(AM_CPPFLAGS)
-
-upower_LDFLAGS =
- -pthread \
- $(PIE_LDFLAGS)
-
-upower_LDADD = \
- $(GLIB_LIBS) \
- $(UPOWER_LIBS) \
- $(POLKIT_DBUS_LIBS)
-
-CLEANFILES = $(BUILT_SOURCES)
-
-clean-local :
- rm -f *~ $(service_DATA) $(dbusconf_DATA)
-
--include $(top_srcdir)/git.mk