summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 5c2d7db..5c0bc27 100644
--- a/meson.build
+++ b/meson.build
@@ -130,8 +130,8 @@ output += ' prefix: ' + get_option('prefix')
output += ' libdir: ' + get_option('libdir')
output += ' libexecdir: ' + get_option('prefix') / get_option('libexecdir')
output += ' bindir: ' + get_option('prefix') / get_option('bindir')
-output += ' sbindir: ' + get_option('prefix') / get_option('datadir')
-output += ' datadir: ' + get_option('prefix') / get_option('sbindir')
+output += ' sbindir: ' + get_option('prefix') / get_option('sbindir')
+output += ' datadir: ' + get_option('prefix') / get_option('datadir')
output += ' sysconfdir: ' + get_option('sysconfdir')
output += ' localstatedir: ' + get_option('prefix') / get_option('localstatedir')
output += ' historydir: ' + historydir