summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRichard Hughes <richard@hughsie.com>2011-07-19 12:25:34 +0100
committerRichard Hughes <richard@hughsie.com>2011-07-19 12:40:21 +0100
commitb19fca96371d65d3bb1069385ede8b66de31aefa (patch)
treea54997e2482ded94a1466a95d6737ba8acb46165 /src/Makefile.am
parent75894ebb2e414047e153fbbbfa6d291b76be4f8d (diff)
Use git.mk and remove the manual .gitignore files
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4b54fb2..b88f842 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -202,6 +202,10 @@ install-data-hook:
CLEANFILES = $(BUILT_SOURCES)
+MAINTAINERCLEANFILES = \
+ $(dbusconf_DATA) \
+ $(service_DATA)
+
EXTRA_DIST = \
org.freedesktop.UPower.xml \
org.freedesktop.UPower.Device.xml \
@@ -215,3 +219,4 @@ EXTRA_DIST = \
clean-local :
rm -f *~ $(service_DATA) $(dbusconf_DATA)
+-include $(top_srcdir)/git.mk