summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDaniel Mack <daniel@zonque.org>2015-06-15 13:50:43 +0200
committerDaniel Mack <daniel@zonque.org>2015-06-15 14:08:02 +0200
commit12c2884c552de25bc9c6155cafff619f6c1766b3 (patch)
treefcd270f84ea6b4fcd90d8d4d15b1a045bd237c7b /Makefile.am
parentf430b07b72c6cc5aab43ddeba940b59bd0aaecc7 (diff)
firewall: rename fw-util.[ch] → firewall-util.[ch]
The names fw-util.[ch] are too ambiguous, better rename the files to firewall-util.[ch]. Also rename the test accordingly.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am14
1 files changed, 7 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index a0327fdf5..e32a46930 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1032,8 +1032,8 @@ noinst_LTLIBRARIES += \
libfirewall.la
libfirewall_la_SOURCES = \
- src/shared/fw-util.h \
- src/shared/fw-util.c
+ src/shared/firewall-util.h \
+ src/shared/firewall-util.c
libfirewall_la_CFLAGS = \
$(AM_CFLAGS) \
@@ -1358,7 +1358,7 @@ manual_tests += \
if HAVE_LIBIPTC
manual_tests += \
- test-fw-util
+ test-firewall-util
endif
if HAVE_KMOD
@@ -1846,14 +1846,14 @@ test_btrfs_LDADD = \
libshared.la
if HAVE_LIBIPTC
-test_fw_util_SOURCES = \
- src/test/test-fw-util.c
+test_firewall_util_SOURCES = \
+ src/test/test-firewall-util.c
-test_fw_util_CFLAGS = \
+test_firewall_util_CFLAGS = \
$(AM_CFLAGS) \
$(LIBIPTC_CFLAGS)
-test_fw_util_LDADD = \
+test_firewall_util_LDADD = \
libfirewall.la \
libshared.la \
$(LIBIPTC_LIBS)