summaryrefslogtreecommitdiff
path: root/qt4/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'qt4/src/CMakeLists.txt')
-rw-r--r--qt4/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt4/src/CMakeLists.txt b/qt4/src/CMakeLists.txt
index 4a2c69aa..5f65b0a7 100644
--- a/qt4/src/CMakeLists.txt
+++ b/qt4/src/CMakeLists.txt
@@ -30,7 +30,7 @@ set(poppler_qt4_SRCS
)
qt4_automoc(${poppler_qt4_SRCS})
add_library(poppler-qt4 SHARED ${poppler_qt4_SRCS})
-set_target_properties(poppler-qt4 PROPERTIES VERSION 4.6.0 SOVERSION 4)
+set_target_properties(poppler-qt4 PROPERTIES VERSION 4.7.0 SOVERSION 4)
target_link_libraries(poppler-qt4 poppler ${QT4_QTCORE_LIBRARY} ${QT4_QTGUI_LIBRARY} ${QT4_QTXML_LIBRARY})
if(MSVC)
target_link_libraries(poppler-qt4 poppler ${poppler_LIBS})