summaryrefslogtreecommitdiff
path: root/cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'cpp/CMakeLists.txt')
-rw-r--r--cpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpp/CMakeLists.txt b/cpp/CMakeLists.txt
index c37936b6..daf7e5c8 100644
--- a/cpp/CMakeLists.txt
+++ b/cpp/CMakeLists.txt
@@ -26,7 +26,7 @@ set(poppler_cpp_SRCS
add_library(poppler-cpp ${poppler_cpp_SRCS})
generate_export_header(poppler-cpp BASE_NAME poppler-cpp EXPORT_FILE_NAME "${CMAKE_CURRENT_BINARY_DIR}/poppler_cpp_export.h")
-set_target_properties(poppler-cpp PROPERTIES VERSION 0.9.0 SOVERSION 0)
+set_target_properties(poppler-cpp PROPERTIES VERSION 0.10.0 SOVERSION 0)
if(MINGW AND BUILD_SHARED_LIBS)
get_target_property(POPPLER_CPP_SOVERSION poppler-cpp SOVERSION)
set_target_properties(poppler-cpp PROPERTIES SUFFIX "-${POPPLER_CPP_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")