summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 52345b75..e7f6ee36 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,6 +24,14 @@ AC_DEFINE([OPI_SUPPORT], [1], [Generate OPI comments in PS output.])
AC_DEFINE([MULTITHREADED], [1], [Enable multithreading support.])
AC_DEFINE([TEXTOUT_WORD_LIST], [1], [Enable word list support.])
+dnl Install xpdf headers
+AC_ARG_ENABLE(xpdf-headers,
+ AC_HELP_STRING([--enable-xpdf-headers],
+ [Install unsupported xpdf headers.]),
+ enable_xpdf_headers=$enableval,
+ enable_xpdf_headers="no")
+AM_CONDITIONAL(ENABLE_XPDF_HEADERS, test x$enable_xpdf_headers = xyes)
+
AC_ARG_ENABLE(fixedpoint,
[ --enable-fixedpoint use fixed point (instead of floating point) arithmetic],
AC_DEFINE(USE_FIXEDPOINT, [], [Use fixed point arithmetic]))