summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2018-03-18 19:23:49 +0100
committerAlbert Astals Cid <aacid@kde.org>2018-03-18 19:23:49 +0100
commitf26285f361478219ea9d3c6de1529ecd5ff96ac9 (patch)
tree50f3cd40c8983f98f12551e0f022ff1e5212ba1b /qt5/src/CMakeLists.txt
parent8b2079b7250e037599f6640539f8107d93314919 (diff)
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index 63757c6b..5ae42f52 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -30,7 +30,7 @@ set(poppler_qt5_SRCS
ArthurOutputDev.cc
)
add_library(poppler-qt5 ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.12.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.13.0 SOVERSION 1)
if(MINGW)
get_target_property(POPPLER_QT5_SOVERSION poppler-qt5 SOVERSION)
set_target_properties(poppler-qt5 PROPERTIES SUFFIX "-${POPPLER_QT5_SOVERSION}${CMAKE_SHARED_LIBRARY_SUFFIX}")