summaryrefslogtreecommitdiff
path: root/qt5/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2017-03-22 23:42:57 +0100
committerAlbert Astals Cid <aacid@kde.org>2017-03-22 23:42:57 +0100
commit7ba4eb3ac3f23236e3df1ef992160d702dc5e4e9 (patch)
treeb220d8fd40af7acdd577f792ed414636e33cc7fe /qt5/src/CMakeLists.txt
parent411c963a9fe7d0d51bc96f046792688a020bfc66 (diff)
Poppler 0.53poppler-0.53
Diffstat (limited to 'qt5/src/CMakeLists.txt')
-rw-r--r--qt5/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/qt5/src/CMakeLists.txt b/qt5/src/CMakeLists.txt
index e9f23982..b39ad021 100644
--- a/qt5/src/CMakeLists.txt
+++ b/qt5/src/CMakeLists.txt
@@ -30,7 +30,7 @@ set(poppler_qt5_SRCS
ArthurOutputDev.cc
)
add_library(poppler-qt5 SHARED ${poppler_qt5_SRCS})
-set_target_properties(poppler-qt5 PROPERTIES VERSION 1.9.0 SOVERSION 1)
+set_target_properties(poppler-qt5 PROPERTIES VERSION 1.10.0 SOVERSION 1)
target_link_libraries(poppler-qt5 poppler ${Qt5Core_LIBRARIES} ${Qt5Gui_LIBRARIES} ${Qt5Xml_LIBRARIES})
if(MSVC)
target_link_libraries(poppler-qt5 poppler ${poppler_LIBS})