summaryrefslogtreecommitdiff
path: root/glib/CMakeLists.txt
diff options
context:
space:
mode:
authorHib Eris <hib@hiberis.nl>2012-01-31 20:01:30 +0100
committerCarlos Garcia Campos <carlosgc@gnome.org>2012-02-04 12:15:36 +0100
commitdf89de61b7d01f0f816e773cdb809faa3053e962 (patch)
tree96a2509da5c5f2997a68c020fabf570a736e3c04 /glib/CMakeLists.txt
parent88cb6d9360bc943fc2cdda262dc46bf831641541 (diff)
glib: Exclude poppler-private.h from introspection files
Fixes bug #45455.
Diffstat (limited to 'glib/CMakeLists.txt')
-rw-r--r--glib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/glib/CMakeLists.txt b/glib/CMakeLists.txt
index bc46b4d7..0addd865 100644
--- a/glib/CMakeLists.txt
+++ b/glib/CMakeLists.txt
@@ -106,7 +106,7 @@ if (HAVE_INTROSPECTION)
set(INTROSPECTION_SCANNER_ARGS "--add-include-path=${CMAKE_CURRENT_SOURCE_DIR}")
set(INTROSPECTION_COMPILER_ARGS "--includedir=${CMAKE_CURRENT_SOURCE_DIR}")
- set(introspection_files ${poppler_glib_SRCS} ${poppler_glib_public_headers} poppler-private.h)
+ set(introspection_files ${poppler_glib_SRCS} ${poppler_glib_public_headers})
set(Poppler_0_18_gir "poppler-glib")
set(Poppler_0_18_gir_INCLUDES GObject-2.0 cairo-1.0)
get_directory_property(_tmp_includes INCLUDE_DIRECTORIES)