summaryrefslogtreecommitdiff
path: root/glib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2017-04-21 16:29:44 +0200
committerAlbert Astals Cid <aacid@kde.org>2017-04-21 16:29:44 +0200
commit478be219772a6c298baad568da3643895cd50d35 (patch)
treebaf5c69bfeafc00b602b8a7729357f27746a6f73 /glib/CMakeLists.txt
parentd627a38b3a25906b356413a1de29aaad9f7a0f28 (diff)
Poppler 0.54poppler-0.54
Diffstat (limited to 'glib/CMakeLists.txt')
-rw-r--r--glib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/glib/CMakeLists.txt b/glib/CMakeLists.txt
index a40fc8ab..8433d2a3 100644
--- a/glib/CMakeLists.txt
+++ b/glib/CMakeLists.txt
@@ -81,7 +81,7 @@ set(poppler_glib_generated_SRCS
${CMAKE_SOURCE_DIR}/poppler/CairoRescaleBox.cc
)
add_library(poppler-glib SHARED ${poppler_glib_SRCS} ${poppler_glib_generated_SRCS})
-set_target_properties(poppler-glib PROPERTIES VERSION 8.8.0 SOVERSION 8)
+set_target_properties(poppler-glib PROPERTIES VERSION 8.9.0 SOVERSION 8)
target_link_libraries(poppler-glib poppler ${GLIB2_LIBRARIES} ${CAIRO_LIBRARIES} ${FREETYPE_LIBRARIES})
if(HAVE_PTHREAD)
target_link_libraries(poppler-glib -lpthread)