summaryrefslogtreecommitdiff
path: root/glib/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2012-12-15 16:39:23 +0100
committerAlbert Astals Cid <aacid@kde.org>2012-12-15 16:39:23 +0100
commit1dd6280d79ad22461208702b3c929377887c99ff (patch)
treed91e41eaf5bdfc87a26fa6acef5af7b902c5733d /glib/CMakeLists.txt
parent99d0288bb0b6879ae5414d174939bbd9c1e90bd3 (diff)
0.21.4 soversion increasespoppler-0.21.4
Diffstat (limited to 'glib/CMakeLists.txt')
-rw-r--r--glib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/glib/CMakeLists.txt b/glib/CMakeLists.txt
index b07b3580..bab58381 100644
--- a/glib/CMakeLists.txt
+++ b/glib/CMakeLists.txt
@@ -79,7 +79,7 @@ set(poppler_glib_generated_SRCS
${CMAKE_SOURCE_DIR}/poppler/CairoRescaleBox.cc
)
add_library(poppler-glib SHARED ${poppler_glib_SRCS} ${poppler_glib_generated_SRCS})
-set_target_properties(poppler-glib PROPERTIES VERSION 8.5.0 SOVERSION 8)
+set_target_properties(poppler-glib PROPERTIES VERSION 8.6.0 SOVERSION 8)
target_link_libraries(poppler-glib poppler ${GLIB2_LIBRARIES} ${CAIRO_LIBRARIES} ${FREETYPE_LIBRARIES})
install(TARGETS poppler-glib RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})