summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorKristian Høgsberg <krh@redhat.com>2005-04-12 15:37:39 +0000
committerKristian Høgsberg <krh@redhat.com>2005-04-12 15:37:39 +0000
commit2903530492c24f3c7cb3bf3b993500694aaa27a8 (patch)
treecae57c9734920ede70ebc331623f07dc3d57016c /configure.ac
parent0f7dd9a0512ff97293ee3f8a762b0049393b3cc1 (diff)
2005-04-12 Kristian Høgsberg <krh@redhat.com>
* configure.ac: Add fontconfig to PKG_CHECK_MODULES for the cairo backend too, since we shouldn't depend on cairo.pc to pull that in for us. * poppler/Makefile.am (INCLUDES): Add $(splash_includes) to INCLUDES to make sure the fontconfig include path is added when using the splash backend.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 92c4761e..8a6dad03 100644
--- a/configure.ac
+++ b/configure.ac
@@ -153,9 +153,9 @@ AC_ARG_ENABLE(cairo-output,
enable_cairo_output=$enableval,
enable_cairo_output="try")
if test x$enable_cairo_output = xyes; then
- PKG_CHECK_MODULES(CAIRO, cairo = 0.4.0)
+ PKG_CHECK_MODULES(CAIRO, cairo = 0.4.0 fontconfig)
elif test x$enable_cairo_output = xtry; then
- PKG_CHECK_MODULES(CAIRO, cairo = 0.4.0,
+ PKG_CHECK_MODULES(CAIRO, cairo = 0.4.0 fontconfig,
[enable_cairo_output="yes"],
[enable_cairo_output="no"])
fi