summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2014-03-27 01:14:05 +0100
committerAlbert Astals Cid <aacid@kde.org>2014-03-27 01:14:05 +0100
commit23ad7fa5253a4fec6543d1435827aa1b59b62ced (patch)
tree572d8e3316f6cce613f345e963cba71f0c053e8d /CMakeLists.txt
parentec2f8bca9f48935d3180dab65ef2ca455a893afd (diff)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cc0195db..a522f763 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -18,7 +18,7 @@ CHECK_FILE_OFFSET_BITS()
set(POPPLER_MAJOR_VERSION "0")
set(POPPLER_MINOR_VERSION "25")
-set(POPPLER_MICRO_VERSION "1")
+set(POPPLER_MICRO_VERSION "2")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
# command line switches
@@ -427,7 +427,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 45.0.0 SOVERSION 45)
+set_target_properties(poppler PROPERTIES VERSION 46.0.0 SOVERSION 46)
target_link_libraries(poppler ${poppler_LIBS})
target_link_libraries(poppler LINK_INTERFACE_LIBRARIES "")
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})