summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlbert Astals Cid <aacid@kde.org>2011-09-27 00:45:59 +0200
committerAlbert Astals Cid <aacid@kde.org>2011-09-27 00:45:59 +0200
commit0c0591fa23441c54c9443072615273ea65482d76 (patch)
tree153a3b3565941870fe63b8f7bee15f102add19ec /CMakeLists.txt
parent19f5db7acd64330d198f18695175df02141794d7 (diff)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ba899a12..499ff23c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,8 +15,8 @@ include(TestBigEndian)
test_big_endian(WORDS_BIGENDIAN)
set(POPPLER_MAJOR_VERSION "0")
-set(POPPLER_MINOR_VERSION "17")
-set(POPPLER_MICRO_VERSION "4")
+set(POPPLER_MINOR_VERSION "18")
+set(POPPLER_MICRO_VERSION "0")
set(POPPLER_VERSION "${POPPLER_MAJOR_VERSION}.${POPPLER_MINOR_VERSION}.${POPPLER_MICRO_VERSION}")
# command line switches
@@ -351,7 +351,7 @@ add_library(poppler STATIC ${poppler_SRCS})
else(MSVC)
add_library(poppler SHARED ${poppler_SRCS})
endif(MSVC)
-set_target_properties(poppler PROPERTIES VERSION 17.0.0 SOVERSION 17)
+set_target_properties(poppler PROPERTIES VERSION 18.0.0 SOVERSION 18)
target_link_libraries(poppler ${poppler_LIBS})
target_link_libraries(poppler LINK_INTERFACE_LIBRARIES "")
install(TARGETS poppler RUNTIME DESTINATION bin LIBRARY DESTINATION lib${LIB_SUFFIX} ARCHIVE DESTINATION lib${LIB_SUFFIX})