summaryrefslogtreecommitdiff
path: root/tests/glean/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/glean/CMakeLists.txt')
-rw-r--r--tests/glean/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/glean/CMakeLists.txt b/tests/glean/CMakeLists.txt
index 67a1696b1..dd5650ead 100644
--- a/tests/glean/CMakeLists.txt
+++ b/tests/glean/CMakeLists.txt
@@ -46,11 +46,15 @@ add_executable (glean
tscissor.cpp
tteapot.cpp
ttexcombine.cpp
+ ttexcombine4.cpp
ttexcube.cpp
ttexenv.cpp
ttexgen.cpp
ttexrect.cpp
+ ttexswizzle.cpp
ttexture_srgb.cpp
+ ttexunits.cpp
+ tvertarraybgra.cpp
tvertattrib.cpp
tvertprog1.cpp
tvtxperf.cpp