summaryrefslogtreecommitdiff
path: root/src/util/tests/hash_table/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/tests/hash_table/meson.build')
-rw-r--r--src/util/tests/hash_table/meson.build3
1 files changed, 1 insertions, 2 deletions
diff --git a/src/util/tests/hash_table/meson.build b/src/util/tests/hash_table/meson.build
index 1ad3be3d063..54b7774dd3a 100644
--- a/src/util/tests/hash_table/meson.build
+++ b/src/util/tests/hash_table/meson.build
@@ -28,9 +28,8 @@ foreach t : ['clear', 'collision', 'delete_and_lookup', 'delete_management',
'@0@_test'.format(t),
files('@0@.c'.format(t)),
c_args : [c_msvc_compat_args],
- dependencies : [dep_thread, dep_dl],
+ dependencies : [dep_thread, dep_dl, idep_mesautil],
include_directories : [inc_include, inc_util],
- link_with : libmesa_util,
),
suite : ['util'],
)