summaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am7
1 files changed, 0 insertions, 7 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 1e087b40d38..8ce5ac1d775 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -36,7 +36,6 @@ libmesautil_la_CPPFLAGS = \
-I$(top_srcdir)/src/mesa \
-I$(top_srcdir)/src/gallium/include \
-I$(top_srcdir)/src/gallium/auxiliary \
- $(SHA1_CFLAGS) \
$(VISIBILITY_CFLAGS) \
$(MSVC2008_COMPAT_CFLAGS)
@@ -44,12 +43,6 @@ libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \
$(MESA_UTIL_GENERATED_FILES)
-if ENABLE_SHADER_CACHE
-libmesautil_la_SOURCES += $(MESA_UTIL_SHADER_CACHE_FILES)
-
-libmesautil_la_LIBADD = $(SHA1_LIBS)
-endif
-
roundeven_test_LDADD = -lm
check_PROGRAMS = u_atomic_test roundeven_test