summaryrefslogtreecommitdiff
path: root/src/gtest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gtest/Makefile.am')
-rw-r--r--src/gtest/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/src/gtest/Makefile.am b/src/gtest/Makefile.am
deleted file mode 100644
index 23b75536109..00000000000
--- a/src/gtest/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
- # Copyright © 2012 Intel Corporation
-#
-# Permission is hereby granted, free of charge, to any person obtaining a
-# copy of this software and associated documentation files (the "Software"),
-# to deal in the Software without restriction, including without limitation
-# the rights to use, copy, modify, merge, publish, distribute, sublicense,
-# and/or sell copies of the Software, and to permit persons to whom the
-# Software is furnished to do so, subject to the following conditions:
-#
-# The above copyright notice and this permission notice (including the next
-# paragraph) shall be included in all copies or substantial portions of the
-# Software.
-#
-# THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR
-# IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY,
-# FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL
-# THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER
-# LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING
-# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
-# IN THE SOFTWARE.
-
-AM_CFLAGS = $(DEFINES) -I$(top_srcdir)/src/gtest/include
-AM_CXXFLAGS = $(DEFINES) -I$(top_srcdir)/src/gtest/include
-
-check_LTLIBRARIES = libgtest.la
-
-libgtest_la_SOURCES = \
- src/gtest-all.cc \
- src/gtest_main.cc
-
-EXTRA_DIST = \
- include \
- src/gtest.cc \
- src/gtest-death-test.cc \
- src/gtest-filepath.cc \
- src/gtest-internal-inl.h \
- src/gtest-port.cc \
- src/gtest-printers.cc \
- src/gtest-test-part.cc \
- src/gtest-typed-test.cc \
- meson.build