summaryrefslogtreecommitdiff
path: root/src/glx/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glx/tests/Makefile.am')
-rw-r--r--src/glx/tests/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/glx/tests/Makefile.am b/src/glx/tests/Makefile.am
index 83626fd41c6..d940712a6c5 100644
--- a/src/glx/tests/Makefile.am
+++ b/src/glx/tests/Makefile.am
@@ -1,11 +1,11 @@
if HAVE_SHARED_GLAPI
AM_CFLAGS = $(PTHREAD_CFLAGS)
AM_CPPFLAGS = \
- -I$(top_builddir)/src/gtest/include \
- -I$(top_builddir)/src/mapi \
- -I$(top_builddir)/src/mesa \
- -I$(top_builddir)/src/glx \
- -I$(top_builddir)/include \
+ -I$(top_srcdir)/src/gtest/include \
+ -I$(top_srcdir)/src/mapi \
+ -I$(top_srcdir)/src/mesa \
+ -I$(top_srcdir)/src/glx \
+ -I$(top_srcdir)/include \
$(X11_CFLAGS)
TESTS = glx-test