summaryrefslogtreecommitdiff
path: root/src/gallium/drivers/freedreno/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/freedreno/Makefile.am')
-rw-r--r--src/gallium/drivers/freedreno/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/src/gallium/drivers/freedreno/Makefile.am b/src/gallium/drivers/freedreno/Makefile.am
deleted file mode 100644
index c002378dfb1..00000000000
--- a/src/gallium/drivers/freedreno/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-include Makefile.sources
-include $(top_srcdir)/src/gallium/Automake.inc
-
-AM_CFLAGS = \
- -Wno-packed-bitfield-compat \
- -I$(top_srcdir)/include \
- -I$(top_srcdir)/src/gallium/drivers/freedreno/ir3 \
- -I$(top_srcdir)/src/freedreno \
- -I$(top_srcdir)/src/freedreno/registers \
- -I$(top_builddir)/src/compiler/nir \
- -I$(top_srcdir)/src/compiler/nir \
- $(LIBDRM_CFLAGS) \
- $(GALLIUM_DRIVER_CFLAGS)
-
-noinst_LTLIBRARIES = libfreedreno.la
-
-libfreedreno_la_SOURCES = \
- $(C_SOURCES) \
- $(a2xx_SOURCES) \
- $(a3xx_SOURCES) \
- $(a4xx_SOURCES) \
- $(a5xx_SOURCES) \
- $(a6xx_SOURCES) \
- $(ir3_SOURCES)
-
-EXTRA_DIST = \
- ir3/ir3_cmdline.c \
- meson.build