summaryrefslogtreecommitdiff
path: root/src/egl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/Makefile.am')
-rw-r--r--src/egl/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/egl/Makefile.am b/src/egl/Makefile.am
index bf7f87015b7..24a8e96a8e1 100644
--- a/src/egl/Makefile.am
+++ b/src/egl/Makefile.am
@@ -141,7 +141,7 @@ GLVND_GEN_DEPS = generate/gen_egl_dispatch.py \
generate/egl.xml generate/eglFunctionList.py generate/genCommon.py \
generate/egl_other.xml
-PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
+PYTHON_GEN = $(AM_V_GEN)$(PYTHON) $(PYTHON_FLAGS)
g_egldispatchstubs.c: $(GLVND_GEN_DEPS)
$(PYTHON_GEN) $(top_srcdir)/src/egl/generate/gen_egl_dispatch.py source \
$(top_srcdir)/src/egl/generate/eglFunctionList.py \