summaryrefslogtreecommitdiff
path: root/src/mesa/drivers/dri/i965/Makefile.am
diff options
context:
space:
mode:
authorDylan Baker <dylan@pnwbakers.com>2018-01-17 14:13:11 -0800
committerDylan Baker <dylan@pnwbakers.com>2018-01-19 16:30:51 -0800
commit436ed65d38d4ed8b2a7b40fb2adeb15fb0d3989f (patch)
treefe11c6d05a084b2ae50c125c4f13f02c0655229d /src/mesa/drivers/dri/i965/Makefile.am
parent9d80ed0862154dba17fd558dd16b62e6bf43515f (diff)
autotools: include meson build files in tarball
This adds the meson.build, meson_options.txt, and a few scripts that are used exclusively by the meson build. v2: - Remove accidentally included changes needed to test make dist with LLVM > 3.9 Signed-off-by: Dylan Baker <dylan.c.baker@intel.com> Acked-by: Eric Engestrom <eric@engestrom.ch> Reviewed-by: Emil Velikov <emil.velikov@collabora.com>
Diffstat (limited to 'src/mesa/drivers/dri/i965/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/i965/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/mesa/drivers/dri/i965/Makefile.am b/src/mesa/drivers/dri/i965/Makefile.am
index 319fdac489d..f1bfe968874 100644
--- a/src/mesa/drivers/dri/i965/Makefile.am
+++ b/src/mesa/drivers/dri/i965/Makefile.am
@@ -105,6 +105,7 @@ BUILT_SOURCES = $(i965_oa_GENERATED_FILES)
CLEANFILES = $(BUILT_SOURCES)
EXTRA_DIST = \
+ meson.build \
brw_oa_hsw.xml \
brw_oa_bdw.xml \
brw_oa_chv.xml \
@@ -117,7 +118,7 @@ EXTRA_DIST = \
brw_oa_glk.xml \
brw_oa_cflgt2.xml \
brw_oa_cflgt3.xml \
- brw_oa.py
+ brw_oa.py
# Note: we avoid using a multi target rule here and outputting both the
# .c and .h files in one go so we don't hit problems with parallel