summaryrefslogtreecommitdiff
path: root/src/glx
diff options
context:
space:
mode:
authorKenneth Graunke <kenneth@whitecape.org>2013-07-17 18:18:00 -0700
committerKenneth Graunke <kenneth@whitecape.org>2013-07-18 16:57:24 -0700
commit46d9baf3e3186078ca5a74f9d3e70ad493f899cb (patch)
tree227446fe067a075cc6220c0951d81c69a3b48a42 /src/glx
parentbfcec4618a00621ae6ff13963e3ac82507168b4e (diff)
i965: Enable the GL_ARB_shading_language_420pack extension on Gen6+.
While all the work is in the shared GLSL compiler, this extension requires GLSL 1.30, which is currently only supported on Gen6+. Signed-off-by: Kenneth Graunke <kenneth@whitecape.org> Reviewed-by: Paul Berry <stereotype441@gmail.com>
Diffstat (limited to 'src/glx')
0 files changed, 0 insertions, 0 deletions