summaryrefslogtreecommitdiff
path: root/src/gbm/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2014-01-27 22:17:25 -0800
committerMatt Turner <mattst88@gmail.com>2014-01-28 07:29:14 -0800
commit10dc994e094fe6e6e1478049c4290b9b839bb97d (patch)
tree7a43ec72c0e0360145f77cd8cede2a583e6974b2 /src/gbm/Makefile.am
parent1db9ed6495b7ec80980d51e390891841bf28023a (diff)
gbm: Make libgbm.so.1 symlink.
Reviewed-by: Kenneth Graunke <kenneth@whitecape.org>
Diffstat (limited to 'src/gbm/Makefile.am')
-rw-r--r--src/gbm/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/gbm/Makefile.am b/src/gbm/Makefile.am
index 4030cc6f4a5..de5126c0243 100644
--- a/src/gbm/Makefile.am
+++ b/src/gbm/Makefile.am
@@ -50,3 +50,4 @@ endif
all-local: libgbm.la
$(MKDIR_P) $(top_builddir)/$(LIB_DIR);
ln -f .libs/libgbm.so.1.0.0 $(top_builddir)/$(LIB_DIR)/libgbm.so
+ ln -f .libs/libgbm.so.1.0.0 $(top_builddir)/$(LIB_DIR)/libgbm.so.1