summaryrefslogtreecommitdiff
path: root/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorLauri Kasanen <cand@gmx.com>2013-05-01 19:26:06 +0300
committerMichel Dänzer <michel.daenzer@amd.com>2013-05-02 14:54:03 +0200
commite2b985dc0f93a195d984aa7c88669ab67160c6c4 (patch)
tree7a89dfbae532d990bea26aa705c83b2e82cad5d8 /src/gallium/drivers/radeon/Makefile.am
parent02f2bce08de5c8430a800860ffbee71d2b4f57fc (diff)
radeon/uvd: Fix build failure with non-standard libdrm installation prefix
Without this patch, radeon_uvd failed to find the libdrm includes: In file included from radeon_uvd.c:48: ../../winsys/radeon/drm/radeon_winsys.h:44:35: error: libdrm/radeon_surface.h: No such file or directory Signed-off-by: Lauri Kasanen <cand@gmx.com>
Diffstat (limited to 'src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--src/gallium/drivers/radeon/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/drivers/radeon/Makefile.am b/src/gallium/drivers/radeon/Makefile.am
index 6522598b8b7..f1f8ced78dc 100644
--- a/src/gallium/drivers/radeon/Makefile.am
+++ b/src/gallium/drivers/radeon/Makefile.am
@@ -5,7 +5,7 @@ LIBGALLIUM_LIBS=
noinst_LTLIBRARIES = libradeon.la
-AM_CFLAGS = $(GALLIUM_CFLAGS)
+AM_CFLAGS = $(GALLIUM_CFLAGS) $(RADEON_CFLAGS)
libradeon_la_SOURCES = \
$(C_SOURCES)