summaryrefslogtreecommitdiff
path: root/src/gallium/drivers/radeon/Makefile.am
diff options
context:
space:
mode:
authorTom Stellard <thomas.stellard@amd.com>2013-04-04 13:02:51 -0700
committerTom Stellard <thomas.stellard@amd.com>2013-04-15 10:54:29 -0700
commit9277b04c02de1e7a89b65839d8f4f717163ab4b1 (patch)
tree19d9fd511f8b376879a40bbb660707847979953c /src/gallium/drivers/radeon/Makefile.am
parent7782d19cdccfd8cefebec7e665aff27463b00ec1 (diff)
radeon/llvm: Handle ELF formatted binary output from the LLVM backend
Diffstat (limited to 'src/gallium/drivers/radeon/Makefile.am')
-rw-r--r--src/gallium/drivers/radeon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gallium/drivers/radeon/Makefile.am b/src/gallium/drivers/radeon/Makefile.am
index 4a39514bec3..6522598b8b7 100644
--- a/src/gallium/drivers/radeon/Makefile.am
+++ b/src/gallium/drivers/radeon/Makefile.am
@@ -41,6 +41,7 @@ libllvmradeon@VERSION@_la_SOURCES = \
libllvmradeon@VERSION@_la_LIBADD = \
$(LIBGALLIUM_LIBS) \
$(CLOCK_LIB) \
- $(LLVM_LIBS)
+ $(LLVM_LIBS) \
+ $(ELF_LIB)
endif