summaryrefslogtreecommitdiff
path: root/src/egl/Makefile.am
diff options
context:
space:
mode:
authorEric Engestrom <eric@engestrom.ch>2017-02-21 23:56:51 +0000
committerEric Engestrom <eric.engestrom@imgtec.com>2017-02-24 17:00:50 +0000
commitd25dea0c688cc05f08b4ae32545e9a3bd5b33be0 (patch)
tree4407090bc3da69baff435a72969554fe895cdce5 /src/egl/Makefile.am
parent557f3181bfe3ac2de3778d5b88f67da6a69ce837 (diff)
egl: make sure entrypoints list is always sorted
Starting with the next commit, badly sorting this list will break the eglGetProcAddress(). Signed-off-by: Eric Engestrom <eric@engestrom.ch> Reviewed-by: Emil Velikov <emil.velikov@collabora.com>
Diffstat (limited to 'src/egl/Makefile.am')
-rw-r--r--src/egl/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/egl/Makefile.am b/src/egl/Makefile.am
index d36a786ab44..3477f797d77 100644
--- a/src/egl/Makefile.am
+++ b/src/egl/Makefile.am
@@ -126,7 +126,8 @@ egl_HEADERS = \
$(top_srcdir)/include/EGL/eglmesaext.h \
$(top_srcdir)/include/EGL/eglplatform.h
-TESTS = egl-symbols-check
+TESTS = egl-symbols-check \
+ egl-entrypoint-check
EXTRA_DIST = \
$(TESTS) \