summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorRob Clark <robdclark@gmail.com>2018-11-11 10:10:46 -0500
committerRob Clark <robdclark@gmail.com>2018-11-27 15:44:02 -0500
commitb4476138d5ad3f8d30c14ee61f2f375edfdbab2a (patch)
tree023f9d60e21ad74aa341bf49cfd07a4cb5ed5a03 /src/Makefile.am
parent6cb74eb4f1499d6e319a1c96d16174038e22540d (diff)
freedreno: move drm to common location
So that we can re-use at least parts of it for vulkan driver, and so that we can move ir3 to a common location (which uses fd_bo to allocate storage for shaders) Signed-off-by: Rob Clark <robdclark@gmail.com>
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index c91e63efa13..79c2a543fdc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -81,6 +81,10 @@ if HAVE_BROADCOM_DRIVERS
SUBDIRS += broadcom
endif
+if HAVE_FREEDRENO_DRIVERS
+SUBDIRS += freedreno
+endif
+
if NEED_OPENGL_COMMON
SUBDIRS += mesa
endif