summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorEric Engestrom <eric@engestrom.ch>2020-08-17 20:58:43 +0200
committerMarge Bot <eric+marge@anholt.net>2020-08-18 10:58:22 +0000
commitab5a36b342f3a52873a5805f3d5f92bfd52fd7a4 (patch)
tree65d831f8cfda1fdf3ac2c77f068802dfbf133997 /meson.build
parent9ef192c100b4c4520c99a9948bf0cfbd52e363fc (diff)
meson: fix trivial s/dir/dri/ typo
Signed-off-by: Eric Engestrom <eric@engestrom.ch> Reviewed-by: Alyssa Rosenzweig <alyssa.rosenzweig@collabora.com> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/6354>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2478753f2af..88dcc8151ea 100644
--- a/meson.build
+++ b/meson.build
@@ -1650,7 +1650,7 @@ if with_osmesa != 'none'
osmesa_bits = get_option('osmesa-bits')
if osmesa_bits != '8'
if with_dri or with_glx != 'disabled'
- error('OSMesa bits must be 8 if building glx or dir based drivers')
+ error('OSMesa bits must be 8 if building glx or dri based drivers')
endif
osmesa_lib_name = osmesa_lib_name + osmesa_bits
pre_args += [