summaryrefslogtreecommitdiff
path: root/docs/relnotes/19.1.8.html
diff options
context:
space:
mode:
authorEric Engestrom <eric@engestrom.ch>2020-05-20 01:02:52 +0200
committerMarge Bot <eric+marge@anholt.net>2020-05-23 15:33:50 +0000
commit444138d6d9f7c0a07ff043bae623efa5ae26b3c1 (patch)
tree506ccf8a300d8b7844f4bf25f67dd339a4f8d42e /docs/relnotes/19.1.8.html
parent9375e72d8d1a7aedefeb1d6fbce6384d640a8d2e (diff)
tree-wide: fix deprecated GitLab URLs
They will stop working in the next GitLab release, so let's update them ASAP to make sure things are propagated to everyone by then. See: https://about.gitlab.com/releases/2020/05/06/gitlab-com-13-0-breaking-changes/#removal-of-deprecated-project-paths Cc: mesa-stable@lists.freedesktop.org Signed-off-by: Eric Engestrom <eric@engestrom.ch> Acked-by: Alyssa Rosenzweig <alyssa.rosenzweig@collabora.com> Part-of: <https://gitlab.freedesktop.org/mesa/mesa/-/merge_requests/5111>
Diffstat (limited to 'docs/relnotes/19.1.8.html')
-rw-r--r--docs/relnotes/19.1.8.html18
1 files changed, 9 insertions, 9 deletions
diff --git a/docs/relnotes/19.1.8.html b/docs/relnotes/19.1.8.html
index f1851fe4bf0..43d10639160 100644
--- a/docs/relnotes/19.1.8.html
+++ b/docs/relnotes/19.1.8.html
@@ -51,23 +51,23 @@ f0fe8289b7d147943bf2fc2147833254881577e8f9ed3d94ddb39e430e711725 mesa-19.1.8.ta
<li><a href="https://bugs.freedesktop.org/show_bug.cgi?id=111664">Bug 111664</a> - [Bisected] Segmentation fault on FS shader compilation (mat4x3 * mat4x3)</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/121">Issue #121</a> - Shared Memeory leakage in XCreateDrawable</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/121">Issue #121</a> - Shared Memeory leakage in XCreateDrawable</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/795">Issue #795</a> - Xorg does not render with mesa 19.1.7</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/795">Issue #795</a> - Xorg does not render with mesa 19.1.7</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/939">Issue #939</a> - Meson can't find 32-bit libXvMCW in non-standard path</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/939">Issue #939</a> - Meson can't find 32-bit libXvMCW in non-standard path</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/944">Issue #944</a> - Mesa doesn't build with current Scons version (3.1.0)</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/944">Issue #944</a> - Mesa doesn't build with current Scons version (3.1.0)</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/1838">Issue #1838</a> - Mesa installs gl.pc and egl.pc even with libglvnd &gt;= 1.2.0</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/1838">Issue #1838</a> - Mesa installs gl.pc and egl.pc even with libglvnd &gt;= 1.2.0</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/1844">Issue #1844</a> - libXvMC-1.0.12 breaks mesa build</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/1844">Issue #1844</a> - libXvMC-1.0.12 breaks mesa build</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/1869">Issue #1869</a> - X server does not start with Mesa 19.2.0</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/1869">Issue #1869</a> - X server does not start with Mesa 19.2.0</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/1872">Issue #1872</a> - [bisected] piglit spec.arb_texture_view.bug-layers-image causes gpu hangs on IVB</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/1872">Issue #1872</a> - [bisected] piglit spec.arb_texture_view.bug-layers-image causes gpu hangs on IVB</li>
-<li><a href="https://gitlab.freedesktop.org/mesa/mesa/issues/1878">Issue #1878</a> - meson.build:1447:6: ERROR: Problem encountered: libdrm required for gallium video statetrackers when using x11</li>
+<li><a href="https://gitlab.freedesktop.org/mesa/mesa/-/issues/1878">Issue #1878</a> - meson.build:1447:6: ERROR: Problem encountered: libdrm required for gallium video statetrackers when using x11</li>
</ul>