summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChris Wilson <chris@chris-wilson.co.uk>2011-03-01 18:39:15 +0000
committerChris Wilson <chris@chris-wilson.co.uk>2011-03-01 18:42:23 +0000
commitfaf1ddacfb006fe50d81aab50b33356567cafaba (patch)
treec90b7c7e9b8a6fc863ac22e3dee9ddcb76a2a3ad /configure.ac
parent952222e4bfa957ec386e85909097c178829b6fd1 (diff)
configure: Bump libdrm requirements
In my last commit I introduced a build dependency upon a new libdrm. Add the associated autoconf checks. As the headers are part of the core libdrm, we need to bump that version and so may as well bump the chipset specific versions simultaneously. Signed-off-by: Chris Wilson <chris@chris-wilson.co.uk>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index fbc743650c6..dcfddb1ed99 100644
--- a/configure.ac
+++ b/configure.ac
@@ -18,12 +18,12 @@ AC_CONFIG_AUX_DIR([bin])
AC_CANONICAL_HOST
dnl Versions for external dependencies
-LIBDRM_REQUIRED=2.4.23
-LIBDRM_RADEON_REQUIRED=2.4.23
-LIBDRM_INTEL_REQUIRED=2.4.23
+LIBDRM_REQUIRED=2.4.24
+LIBDRM_RADEON_REQUIRED=2.4.24
+LIBDRM_INTEL_REQUIRED=2.4.24
DRI2PROTO_REQUIRED=2.1
GLPROTO_REQUIRED=1.4.11
-LIBDRM_XORG_REQUIRED=2.4.23
+LIBDRM_XORG_REQUIRED=2.4.24
LIBKMS_XORG_REQUIRED=1.0.0
dnl Check for progs