summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olv@lunarg.com>2010-05-31 10:25:22 +0800
committerChia-I Wu <olv@lunarg.com>2010-05-31 10:43:00 +0800
commit8e1b375a8d186c0241239630f766f20513fa5371 (patch)
tree402932c89a6c078068b6ed7c4d7205f77ba38480 /configure.ac
parentc08449b78ee95c90f95983fbd6b964ac6d09a748 (diff)
autoconf: Remove unused APIS.
It was used by glapi, which has been moved to mapi.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 0 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index db4f6d740e5..c4a4f955fe8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -751,21 +751,17 @@ AC_ARG_ENABLE([gles-overlay],
[enable_gles_overlay=no])
API_DEFINES=""
-APIS=""
GLES_OVERLAY=0
if test "x$enable_opengl" = xno; then
API_DEFINES="$API_DEFINES -DFEATURE_GL=0"
else
API_DEFINES="$API_DEFINES -DFEATURE_GL=1"
- APIS="$APIS gl"
fi
if test "x$enable_gles1" = xyes; then
API_DEFINES="$API_DEFINES -DFEATURE_ES1=1"
- APIS="$APIS es1"
fi
if test "x$enable_gles2" = xyes; then
API_DEFINES="$API_DEFINES -DFEATURE_ES2=1"
- APIS="$APIS es2"
fi
if test "x$enable_gles_overlay" = xyes -o \
"x$enable_gles1" = xyes -o "x$enable_gles2" = xyes; then
@@ -775,7 +771,6 @@ if test "x$enable_gles_overlay" = xyes -o \
fi
fi
AC_SUBST([API_DEFINES])
-AC_SUBST([APIS])
AC_SUBST([GLES_OVERLAY])
dnl If $with_dri_drivers is yes, directories will be added through