summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChia-I Wu <olvaffe@gmail.com>2010-01-10 23:08:39 +0800
committerChia-I Wu <olvaffe@gmail.com>2010-01-12 11:09:00 +0800
commit077d6dd7508af88509dd0499c5dfbdaa186b4015 (patch)
tree2c424a7fcba3349f4f7beac3684ed06627e47d3a /configure.ac
parenta68b51deb2ea4f3cb51f2753b1b879e5677db225 (diff)
winsys/drm: Use egl_g3d to build EGL drivers.
The new EGL drivers use egl_g3d and respect EGL_DISPLAYS. They are named after the display supported and the DRM name. Signed-off-by: Chia-I Wu <olvaffe@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5fea166c67b..23bce96ca63 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1162,7 +1162,7 @@ yes)
dri)
GALLIUM_STATE_TRACKERS_DIRS="dri"
if test "x$enable_egl" = xyes; then
- GALLIUM_STATE_TRACKERS_DIRS="$GALLIUM_STATE_TRACKERS_DIRS egl"
+ GALLIUM_STATE_TRACKERS_DIRS="$GALLIUM_STATE_TRACKERS_DIRS egl egl_g3d"
fi
# Have only tested st/xorg on 1.6.0 servers
PKG_CHECK_MODULES(XORG, [xorg-server >= 1.6.0],