summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorDan Nicholson <dbn.lists@gmail.com>2008-07-01 08:55:42 -0700
committerDan Nicholson <dbn.lists@gmail.com>2008-07-11 10:04:46 -0700
commite97ab72b593278edeac9f9b71b8237a79247c7c7 (patch)
treee675778e0d840a7e81dc142cb98774ca323f6b48 /configure.ac
parentb52398571b7f5c537c2f5e1c87f1b8bdf3d8ea9b (diff)
autoconf: Tell the user about docs/autoconf.html in --help output
The documentation in autoconf.html is much more explicit about how the different configure options control the build. This adds a notice at the end of the `./configure --help' output to tell the user about it.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index a2ebc3b3b6b..dbd81909f15 100644
--- a/configure.ac
+++ b/configure.ac
@@ -12,6 +12,10 @@ m4_ifval(mesa_version,[],[
m4_exit([1])
])
+dnl Tell the user about autoconf.html in the --help output
+m4_divert_once([HELP_END], [
+See docs/autoconf.html for more details on the options for Mesa.])
+
AC_INIT([Mesa],[mesa_version],
[https://bugs.freedesktop.org/enter_bug.cgi?product=Mesa])
AC_CONFIG_AUX_DIR([bin])