summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJosé Fonseca <jfonseca@vmware.com>2013-04-17 13:32:15 +0100
committerJosé Fonseca <jfonseca@vmware.com>2013-04-17 16:50:52 +0100
commitb8f6858fcb762b47ca2ad30efd286bd203042f17 (patch)
tree366c92461157a380530f4de96a5dca5fe3c09b61 /configure.ac
parent35ef27d485367ffede9f478c9865515814e119b7 (diff)
gallivm: JIT symbol resolution with linux perf.
Details on docs/llvmpipe.html Reviewed-by: Brian Paul <brianp@vmware.com> Reviewed-by: Roland Scheidegger <sroland@vmware.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 0 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index fb1f324d66f..ba922580e84 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1601,13 +1601,6 @@ if test "x$enable_gallium_llvm" = xyes; then
LLVM_COMPONENTS="${LLVM_COMPONENTS} mcjit"
fi
- if test "x$enable_debug" = xyes; then
- # Debug builds require OProfileJIT if LLVM was built with support for it
- if $LLVM_CONFIG --components | grep -q '\<oprofilejit\>'; then
- LLVM_COMPONENTS="${LLVM_COMPONENTS} oprofilejit"
- fi
- fi
-
if test "x$enable_opencl" = xyes; then
LLVM_COMPONENTS="${LLVM_COMPONENTS} ipo linker instrumentation"
# LLVM 3.3 >= 177971 requires IRReader