summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian König <christian.koenig@amd.com>2013-04-12 10:25:18 +0200
committerChristian König <christian.koenig@amd.com>2013-04-16 22:36:20 +0200
commit7490eeb3d624a7ee4de9c5f53549eddb7978f64a (patch)
treea596f06556f3d47d1ae51190c0efbb79a33bbc8d /configure.ac
parent025f03f3b70989d27a20fea42763e3ccac946aa4 (diff)
autoconf: enable detection of vdpau and xvmc by default
Since we now have UVD support we should enable them by default. Signed-off-by: Christian König <christian.koenig@amd.com> Reviewed-by: Alex Deucher <alexander.deucher@amd.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index cf048347757..fb1f324d66f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1318,10 +1318,10 @@ dnl
dnl Gallium G3DVL configuration
dnl
AC_ARG_ENABLE([gallium-g3dvl],
- [AS_HELP_STRING([--enable-gallium-g3dvl],
- [build gallium g3dvl @<:@default=disabled@:>@])],
+ [AS_HELP_STRING([--disable-gallium-g3dvl],
+ [build gallium g3dvl @<:@default=enabled@:>@])],
[enable_gallium_g3dvl="$enableval"],
- [enable_gallium_g3dvl=no])
+ [enable_gallium_g3dvl=yes])
if test "x$enable_gallium_g3dvl" = xyes; then
if test "x$with_gallium_drivers" = x; then
AC_MSG_ERROR([cannot enable G3DVL without Gallium])