summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2013-01-29 11:22:06 -0800
committerMatt Turner <mattst88@gmail.com>2013-01-29 13:19:18 -0800
commit02b6da1e87ddf333a71b37234c356b3f3f7f58be (patch)
treeed2f8cb9e6976cd019c2b2abe7cb7c07f4fa58c8 /configure.ac
parentce6bf2d4c5968da9beaa5c8192fe1a15e64f318e (diff)
build: Add missing comma in AS_IF
Reported-by: Lauri Kasanen<curaga@operamail.com> Bugzilla: https://bugs.freedesktop.org/show_bug.cgi?id=47248#c15
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 1e352db6e8e..564ca3ccfb7 100644
--- a/configure.ac
+++ b/configure.ac
@@ -57,10 +57,10 @@ LT_PREREQ([2.2])
LT_INIT([disable-static])
AX_PROG_BISON([],
- AS_IF([test ! -f "$srcdir/src/glsl/glcpp/glcpp-parse.c"]
+ AS_IF([test ! -f "$srcdir/src/glsl/glcpp/glcpp-parse.c"],
[AC_MSG_ERROR([bison not found - unable to compile glcpp-parse.y])]))
AX_PROG_FLEX([],
- AS_IF([test ! -f "$srcdir/src/glsl/glcpp/glcpp-lex.c"]
+ AS_IF([test ! -f "$srcdir/src/glsl/glcpp/glcpp-lex.c"],
[AC_MSG_ERROR([flex not found - unable to compile glcpp-lex.l])]))
AC_PATH_PROG([PERL], [perl])