summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAndreas Boll <andreas.boll.dev@gmail.com>2013-06-04 20:39:13 +0200
committerAndreas Boll <andreas.boll.dev@gmail.com>2013-06-06 19:07:14 +0200
commitc0f7ccc136effd921ef50b54ad0b8d349488f827 (patch)
tree7d34ae3e1f59e820f1f4cb4e76d58acc674ea5c9 /Makefile.am
parent5bd808a2c793a81fe79c0a473c25c6e50c313fef (diff)
build: Unify PACKAGE_VERSION on autotools, scons and Android
This patch unifies mesa's PACKAGE_VERSION on autotools, scons and Android build systems. Current behaviour is: - Autotools uses 9.2.0 as PACKAGE_VERSION - Scons and Android use 9.2-devel as PACKAGE_VERSION With this patch all three build systems use 9.2.0-devel as PACKAGE_VERSION. Reviewed-by: Brian Paul <brianp@vmware.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0ce94557ebe..92b792d60c2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -36,7 +36,7 @@ check-local:
# Rules for making release tarballs
-PACKAGE_VERSION=9.2-devel
+PACKAGE_VERSION=9.2.0-devel
PACKAGE_DIR = Mesa-$(PACKAGE_VERSION)
PACKAGE_NAME = MesaLib-$(PACKAGE_VERSION)