summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorIan Romanick <ian.d.romanick@intel.com>2012-05-23 15:23:22 -0700
committerIan Romanick <ian.d.romanick@intel.com>2012-06-13 11:50:24 -0700
commit2e8c866f104202a1c05a7036b44b0c8c434b9ef3 (patch)
treef162bdfb6159a83d7f8efd0a156901e57aa996bb /Makefile.am
parentf68ab0398bde5be6a6d4212bea23c9bbaa75d464 (diff)
glx: Move tests from tests/glx to src/glx/tests
This matches the organization of other unit tests in Mesa. Signed-off-by: Ian Romanick <ian.d.romanick@intel.com> Reviewed-by: Brian Paul <brianp@vmware.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 59fd9b58493..008ac712902 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -19,13 +19,14 @@
# FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS
# IN THE SOFTWARE.
-SUBDIRS = src tests
+SUBDIRS = src
doxygen:
cd doxygen && $(MAKE)
check-local:
$(MAKE) -C src/glsl/tests check
+ $(MAKE) -C src/glx/tests check
clean-local:
-@touch $(top_builddir)/configs/current
@@ -56,8 +57,6 @@ PACKAGE_NAME = MesaLib-$(PACKAGE_VERSION)
EXTRA_FILES = \
aclocal.m4 \
configure \
- tests/Makefile.in \
- tests/glx/Makefile.in \
src/glsl/glsl_parser.cpp \
src/glsl/glsl_parser.h \
src/glsl/glsl_lexer.cpp \