summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorCarl Worth <cworth@cworth.org>2014-08-26 16:13:14 -0700
committerCarl Worth <cworth@cworth.org>2014-09-03 16:08:20 -0700
commit7528f6fd178ef10b7fde8e66c57bec38127471fd (patch)
tree9c0750e4d73b8138dec9431d195438761400f912 /Makefile.am
parentcfc42db592a7d9684d5cee8d4238a0b2dd6f0603 (diff)
build: Rename md5 to checksums as part of .PHONY target
In commit 46d03d37bf3a75e86f9f8ab56c6a939d04f23383 I renamed a Makefile target from md5 to checksums, (as we switched from MD5 checksums to SHA-256 checksums, so the more general name is more future proof). But that commit missed one mention of "md5" as a dependency of the .PHONY target. Rename that here as well.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c9aadc827d9..453e5f672ae 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -102,4 +102,4 @@ checksums: $(ARCHIVES)
@-sha256sum $(PACKAGE_NAME).tar.bz2
@-sha256sum $(PACKAGE_NAME).zip
-.PHONY: tarballs md5
+.PHONY: tarballs checksums