summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFrancisco Jerez <currojerez@riseup.net>2013-09-28 17:26:50 -0700
committerFrancisco Jerez <currojerez@riseup.net>2013-10-21 10:47:02 -0700
commit7baad4b99656c7b9d992bd7626bda2e719412cff (patch)
tree7c1ca3515447ac0154f804a27364d173657ae074
parent4f49c97afe24199cafbb51db37e642ed5c5235cc (diff)
clover: Require GCC 4.7 or higher to build.
Tested-by: Tom Stellard <thomas.stellard@amd.com>
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 08344c501cc..addbf57d4ca 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1337,8 +1337,8 @@ if test "x$enable_opencl" = xyes; then
AC_MSG_ERROR([cannot enable OpenCL without Gallium])
fi
- if test $GCC_VERSION_MAJOR -lt 4 -o $GCC_VERSION_MAJOR -eq 4 -a $GCC_VERSION_MINOR -lt 6; then
- AC_MSG_ERROR([gcc >= 4.6 is required to build clover])
+ if test $GCC_VERSION_MAJOR -lt 4 -o $GCC_VERSION_MAJOR -eq 4 -a $GCC_VERSION_MINOR -lt 7; then
+ AC_MSG_ERROR([gcc >= 4.7 is required to build clover])
fi
if test "x$have_libclc" = xno; then