summaryrefslogtreecommitdiff
path: root/source/en-GB/desktop/messages.po
diff options
context:
space:
mode:
Diffstat (limited to 'source/en-GB/desktop/messages.po')
-rw-r--r--source/en-GB/desktop/messages.po13
1 files changed, 6 insertions, 7 deletions
diff --git a/source/en-GB/desktop/messages.po b/source/en-GB/desktop/messages.po
index 1d0014fa82a..4bfd91b238e 100644
--- a/source/en-GB/desktop/messages.po
+++ b/source/en-GB/desktop/messages.po
@@ -3,7 +3,7 @@ msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: https://bugs.libreoffice.org/enter_bug.cgi?product=LibreOffice&bug_status=UNCONFIRMED&component=UI\n"
-"POT-Creation-Date: 2019-08-21 21:36+0200\n"
+"POT-Creation-Date: 2019-11-05 14:28+0100\n"
"PO-Revision-Date: 2018-09-05 17:35+0000\n"
"Last-Translator: Stuart Swales <stuart.swales.croftnuisk@gmail.com>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
@@ -1052,32 +1052,31 @@ msgid "Result"
msgstr "Result"
#. Kfhc4
-#: desktop/uiconfig/ui/updaterequireddialog.ui:9
+#: desktop/uiconfig/ui/updaterequireddialog.ui:8
msgctxt "updaterequireddialog|UpdateRequiredDialog"
msgid "Extension Update Required"
msgstr "Extension Update Required"
#. bp47k
-#: desktop/uiconfig/ui/updaterequireddialog.ui:28
+#: desktop/uiconfig/ui/updaterequireddialog.ui:27
msgctxt "updaterequireddialog|check"
msgid "Check for _Updates..."
msgstr "Check for _Updates..."
#. 9S2f3
-#: desktop/uiconfig/ui/updaterequireddialog.ui:44
+#: desktop/uiconfig/ui/updaterequireddialog.ui:43
msgctxt "updaterequireddialog|disable"
msgid "Disable all"
msgstr "Disable all"
#. VYnoR
-#: desktop/uiconfig/ui/updaterequireddialog.ui:102
+#: desktop/uiconfig/ui/updaterequireddialog.ui:101
msgctxt "updaterequireddialog|updatelabel"
msgid "%PRODUCTNAME has been updated to a new version. Some installed %PRODUCTNAME extensions are not compatible with this version and need to be updated before they can be used."
msgstr "%PRODUCTNAME has been updated to a new version. Some installed %PRODUCTNAME extensions are not compatible with this version and need to be updated before they can be used."
#. FXDEw
-#: desktop/uiconfig/ui/updaterequireddialog.ui:152
+#: desktop/uiconfig/ui/updaterequireddialog.ui:151
msgctxt "updaterequireddialog|progresslabel"
msgid "Adding %EXTENSION_NAME"
msgstr "Adding %EXTENSION_NAME"
-