summaryrefslogtreecommitdiff
path: root/icc/source/create_sRGB_profile/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'icc/source/create_sRGB_profile/Makefile.am')
-rw-r--r--icc/source/create_sRGB_profile/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/icc/source/create_sRGB_profile/Makefile.am b/icc/source/create_sRGB_profile/Makefile.am
new file mode 100644
index 000000000000..a2d588886e9c
--- /dev/null
+++ b/icc/source/create_sRGB_profile/Makefile.am
@@ -0,0 +1,13 @@
+## Process this file with automake to produce Makefile.in
+
+bin_PROGRAMS = \
+ create_display_profile
+
+INCLUDES = -I$(top_builddir) -I$(top_srcdir)/IccProfLib \
+ -I$(top_srcdir)/Contrib/ICC_utils
+
+LDADD = -L$(top_builddir)/IccProfLib -lSampleICC \
+ -L$(top_builddir)/Contrib/ICC_utils -lICC_utils
+
+create_display_profile_SOURCES = \
+ create_display_profile.cpp