summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index bed018034862..dcfb3ec8a613 100644
--- a/configure.in
+++ b/configure.in
@@ -3616,9 +3616,9 @@ AC_MSG_RESULT([no, obsolete])
dnl ===================================================================
dnl Search all the common names for sha1sum
dnl ===================================================================
-AC_PATH_PROGS(SHA1SUM, sha1sum sha1)
+AC_PATH_PROGS(SHA1SUM, sha1sum sha1 shasum)
if test -z "$SHA1SUM"; then
- AC_MSG_ERROR([install sha1sum to run this script])
+ AC_MSG_ERROR([install the approproate SHA-1 checksumming program for this OS])
fi
dnl ===================================================================