summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in24
1 files changed, 3 insertions, 21 deletions
diff --git a/configure.in b/configure.in
index 928e08275213..6b6dabe6571b 100644
--- a/configure.in
+++ b/configure.in
@@ -118,10 +118,6 @@ AC_ARG_ENABLE(odk,
[ --disable-odk OO.o includes an ODK, office development kit
which some packagers may with to build without
],,enable_odk="yes")
-AC_ARG_ENABLE(qadevooo,
-[ --disable-qadevooo OO.o includes some qa testsuites which some
- packagers may wish to build without
-],,enable_qadevooo="yes")
AC_ARG_ENABLE(mathmldtd,
[ --disable-mathmldtd disable mathmldtd
(useful for distributions that want to avoid packaging
@@ -3496,20 +3492,6 @@ AC_SUBST(MINGWCXX)
AC_SUBST(MINGWSTRIP)
dnl ===================================================================
-dnl Check for building qadevOOo
-dnl ===================================================================
-AC_MSG_CHECKING([whether to build qadevOOo])
-if test "z$enable_qadevooo" = "z" -o "$enable_qadevooo" != "no"; then
- AC_MSG_RESULT([yes])
- BUILD_QADEVOOO="YES"
- BUILD_TYPE="$BUILD_TYPE QADEVOOO"
-else
- BUILD_QADEVOOO="NO"
- AC_MSG_RESULT([no])
-fi
-AC_SUBST(BUILD_QADEVOOO)
-
-dnl ===================================================================
dnl Check for prelinked libgcc_s.so.1
dnl ===================================================================
if test "$_os" = "Linux" -a -z "$with_system_stdlibs" -a -z "$with_system_libs"; then
@@ -6748,9 +6730,9 @@ if test "$SOLAR_JAVA" != "" && test "$with_junit" != "no"; then
AC_MSG_RESULT([$OOO_JUNIT_JAR])
else
AC_MSG_RESULT([no])
- AC_MSG_ERROR([cannot find JUnit 4 jar at $OOO_JUNIT_JAR;
-please install one and/or specify its pathname via --with-junit=...,
-or disable it via --without-junit])
+ AC_MSG_ERROR([cannot find JUnit 4 jar; please install one in the default
+location (/usr/share/java), specify its pathname via
+--with-junit=..., or disable it via --without-junit])
fi
fi
AC_SUBST(OOO_JUNIT_JAR)